OM LX-4.3 Live Mode - doesn't launch in VirtualBox 6.1.32


  • OpenMandriva Lx version:

  • Desktop environment (KDE, LXQT…):

  • Description of the issue (screenshots if relevant):

  • Relevant informations (hardware involved, software version, logs or output…):

Virtual Box 6.1.32

When I launch the Live DVD option on start, I have a black screen and nothing happens…
Any idea on what happend ?
Thanks !

Try switching off 3D acceleration in the VM settings.

It wasn’t activated by default.
I tried to activate it : but it still not launching…

From memory it matters how a DVD is burned and also they always recommend to burn at slowest speed possible. Back in the olden times when I burned DVD’s I always used k3b for this task.

Are you using EFI boot? OM Lx .isos using EFI boot will boot to an interactive shell where you need to enter some bits of simple code to boot. That bug and it’s workaround is described here. Or just deselect EFI boot and use Legacy (MBR) boot.

For the black screen problem solving. Look at Display settings, especially under “Graphic Controller”. “VBoxSVGA” works here. Something else may work for you.

Another place to look is under System>Accelertion>Paravirtualization Interface. Here “Default” works for that.

Also consider possibility of corrupted download or DVD burn. I always, as a habit, check checksums but I do see occasionally a corrupted download even though checksums are OK.

I’ll burn a DVD to check and see if that works. Hope something here helps.

Screen-shot of settings for working OM Lx Test VBox VM:

A post was split to a new topic: OM Lx ISO in VBox from .iso file

Thank you Ben:

under “Graphic Controller”. “VBoxSVGA”

it works fine !
Have a nice day

1 Like