New firefox 50 refuses to open google's page

the same behaviour after firefox v.50.0 update (by OpenMandriva Online).
my temporary solution was:
→ about:config
→ network.http.spdy.enabled.http2
→ false


waiting better solution

1 Like


This site says (if my spanish is correct) that this problem is related to http2 usage. The error message I got from firefox 50 is related to weak encryption concerns. Do http2 and encryption have a common root? I mean, isn’t it better to look for a workaround that deals with encryption? Meanwhile I use firefox with the workaround you mention and chromium.

1 Like

Does this problem affects anybody else?

1 Like

same problem here with firefox from OMA, but it works with firefox 50 from mozilla website

1 Like

What makes firefox from OMA different from the binaries provided by Mozilla? If the problem is caused by a reinforcement of encryption restrictions (as described in the site provided by Bruno) why firefox from Mozilla website would not behave the same way???

Thanks for the information.

1 Like

even doesn’t work :smile:

1 Like

Thanks for the workaround bruno.

I’m not currently testing packages in testing repos. Don’t have time. Can’t help but wonder how this got accepted???

Also reported by another user at IT forum:

Is it a OMV LX 3.0 bug, should it be reported as a bug?

From Crispin Boylan on Cooker ML:

nss update which firefox 50 requires had not been pushed through. i’ve pushed it now.



Edit: It should be fixed now with nss 3.27.1.

Now it works even without the workaround about http2.

Then this one can be marked as Solved!

Last update (January, 30) brought the problem back!

I’m already using the http2 trick again.


I forgot to say, there have been updates to nss. Then the problem came back.

after update nss-3.28.1-1 today I have this problem with omv 2014

not serious

bug 2039

fixed by @crisb (thanks) with FF 51

It seems to be still in main testing but that works :slight_smile:

Firefox 51. It works.

Hmm Firefox 51.01 does not work for me in Lx3. Tried reinstalling both firefox and nss the work around fixes it for me.

Tried in an updated Lx3 (=> FF 51.0 and nss3.3.28.1) . All is ok.