Manca la voce Desktop Presets nel menu Kickoff

Tags: #<Tag:0x00007f9c9f452390>

Mumble… posso vedere sul pc di mia figlia, non ho ancora aggiornato alla finale…

Va bè…tanto con Mc si incasina. Meglio Oxigen. Mando il file lo stesso


Curioso…nell’ editor di meno sotto impostazioni desktop presets c’è. ma se poi vado nel menu impostazioni di sistema non c’è,

Eh, ma prova a prendere quello di rolling (o di cooker, che in fin dei conti dovrebbe essere lo stesso) perchè non penso che l’abbia fatto per 4.0
QUI

No no, sul pc di mia figlia c’è la RC (o la beta2, non ricordo bene). Ma… come posso mettre un’immagine? :open_mouth:! Ah, trovato! :wink:
Screenshot_20200203_213627|690x387

Se scrivi Preset nella barra di ricerca?

Mo’ provo… non accade nulla…

Allora dovrebbe spuntare :thinking:
Però adesso sono un po’ in confusione… Sulla RC o beta che sia lo hai già installato e non appare la voce nel menu?
O stiamo parlando della 4.0 fatto l’upgrade a 4.1 ?

OffTopic:
Che decorazione delle finestre è?

cupertino. Non penso c’entri qualcosa. Ora però devo staccare. Ho da badare a mio figlio.

Certo che non c’entra, era un OffTopic :slight_smile:

Piuttosto vedo di editare il titolo con qualcosa di più sensato.

Allora, questa è una macchina virtuale dove ho verificato la procedura 4.0 > 4.1.
I passi sono stati:

  1. installare una ‘vecchia’ Rock 4.0 (l’ho scaricata ex-novo da sourceforge)
  2. fare l’upgrade a Rock 4.1

Menu Kickoff:

Ora su questo sistemo installo om-feeling-like

$ sudo dnf clean all ; dnf clean all 
$ sudo dnf --refresh install om-feeling-like

Menu Kickoff > All Applications > Settings:

Screenshot_20200204_104917

E qui abbiamo la nostra voce di menu Desktop Presets.

Perciò @alangea qualcosa non funziona correttamente a livello locale da te.
Per curiosità puoi installare l’utente xguest, che parte da una configurazione pulita e verificare.

Mmm…si, era una 4.0 rolling, tenuta aggiornata fino a RC. Ho installato la finale, ora, e ovviamente la voce c’è.

Forse nell’upgrading è andato storto qualcosa…come faccio, allora a correggere tutto ?

Hai verificato con l’utente xguest?

Xguest non funziona: entra, si sente il jingle, poi si ferma senza far comparire il pannello di controllo. Anche se ne creo uno nuovo non compare
???

xguest è la prova del nove per escludere problemi derivanti da configurazioni personali. Se con l’utente guest il problema persiste la causa è da cercare altrove.

N.B.
Ciò che segue non è la ricetta miracolosa, piuttosto un tentativo al meglio di quello che posso consigliare.

Visto che il sistema, in generale, non sembra danneggiato, proverei a ripetere i passaggi della procedura rock 4.0 > rock 4.1.
Prima di tutto disabilita tutti i repo a parte /main/release e main/updates.
Per farlo usa om-repo-picker.

Lancia sempre il comando
sudo dnf clean all;dnf clean all
prima di qualsiasi operazione che coinvolge i repo (aggiornamenti, installazione di nuovi pacchetti, ecc.).

Continua con il comando
sudo dnf clean all;dnf clean all
sudo dnf --refresh --best --allowerasing distro-sync
anche più volte (leggi sempre che cosa ti ritorna la console, vedi se si lamenta di qualche problema).

In un secondo tempo puoi aggiungere uno per volta gli altri repository. Usa sempre om-repo-picker!: no dnfdragora :face_vomiting: no discover, niente altro di alternativo.
Subito dopo ripeti sudo dnf clean all;dnf clean all;dnf repolist.

Nota: Per non doverlo digitare a mano ogni volta puoi usare il trick sudo dnf cl seguito dal tasto Pag su, or Pag up, o Pag freccia in su, o quello che hai nella tua tastiera: premuto più volte a secoda della necessità ti propone tutti i comandi digitati che iniziano con una determinata stringa.

Fai sapere.

Poi vediamo se è il caso di dividere questa discussione dato che sta deragliando dal topic originale.

Penso che il problema sia più serio di quanto sembrava. Ora capita spesso che apro un’applicazione (non sempre, ma abbastanza spesso e, con l’icona visibile sulla barra della applicazioni, se clicco su di essa non ripristina l’immagine ingrtandita. Insomma, apro l’applicazione (qualunque sia) e spesso non riesco a ripristinare la finestra. Ci riesco solo su firefox, e non sempre. Penso sche si debba chiudere il rthread, e aprire un altra richiesta di supporto. Insomma, sono in panne, Questo è successo da quando ho rifatto l’upgrading, seguendo le indicazioni opportune.

Va bene.
Considera anche l’opzione di reinstallare da zero, che è sempre la migliore: ci metti di meno che a cercare di sistemare le grane (senza alcuna garanzia di riuscirci :slight_smile: )

In effetti è proprio ciò che ho fatto: c’erano troppe difficoltà.

1 Like