KOMPOZER

Bonjour,
Quelqu’un peut il m’indiquer le nom d’un remplaçant à KOMPOZER
On ne le trouve plus sous OPENMANDRIVA LX4
Merci

1 Like

Bienvenue @ TD22 à OpenMandriva et notre forum.

Translated from: Welcome @td22 to OpenMandriva and our forum.

Cette liste de sites Kompozer comme activités abandonnées et je vois sur SourceForge la dernière mise à jour pour Nvu était en 2016. Malheureusement, je ne vois aucune des alternatives énumérées disponibles dans OpenMandriva à ce moment.

Translated from: This site lists Kompozer as discontinued and I see on SourceForge the last update for Kompozer was in 2016. Unfortunately I don’t see any of the alternatives listed available in OpenMandriva at this time.

Si quelqu’un a une suggestion pour un remplacement ici est de savoir comment demander un nouveau paquet ou une fonction:

Translated from: If anyone has a suggestion for a replacement here is how to request a new package or feature:

https://wiki.openmandriva.org/en/How_to_report_a_bug#I_have_a_new_package.2C_package_upgrade.2C_or_new_feature_request

Merci pour la réponse… Je vais réinstaller une ancienne version d’OPENMANDRIVA sur un autre disque que je garderai en réserve…
:blush:

1 Like

Nous disposons [BlueGriffon] (http://bluegriffon.org/) dans notre branche Cooker (développement). Je tente de construire que pour Rolling et Lx 4.0. Je vais poster les résultats ici.

We have BlueGriffon available in our Cooker (development) branch. I’m attempting to build that for Rolling and then Lx 4.0. I will post results here.

Merci Ben pour l’aide !!!

1 Like

Plus de nouvelles ici. Un grand merci à l’@AngryPenguin. Aussi un autre développeur @Colin utilise BlueGriffon donc nous espérons avoir une accumulation de ce dans un avenir proche.

More news here. Many thanks to the @AngryPenguin. Also another developer @Colin uses BlueGriffon so we hope to have a build of that one in the near future.

Post-edit: https://issues.openmandriva.org/show_bug.cgi?id=2560

Unfortunately bluegriffon will not compile with gcc-9.2.0. It is actually the compiler that is broken not Bluegriffon. I am currently trying to build a slightly earlier version of gcc which may allow it to compile.