Invalid/After installing build # 760 I can't update

I’m surprised no one else has mentioned this. But I installed build 760 2 days ago a still can’t update:

The following packages have to be removed for others to be upgraded:
akonadi-notes-agent-16.08.3-4-omv2015.0.x86_64
 (due to missing libnotesharedprivate.so.5()(64bit),
  due to unsatisfied knotes == 3:16.08.3-4:2015.0)
gwenview-16.08.3-1-omv2015.0.x86_64
 (due to missing kio-extras)
kio-extras-16.08.3-2-omv2015.0.x86_64
 (due to missing libmolletnetwork5.so.5()(64bit),
  due to unsatisfied lib64molletnetwork5_5 == 16.08.3-2:2015.0)
knotes-16.08.3-4-omv2015.0.x86_64
 (due to missing libKF5DNSSD.so.5()(64bit),
  due to missing libnotesharedprivate.so.5()(64bit),
  due to missing libknotesprivate.so.5()(64bit),
  due to unsatisfied akonadi-notes-agent == 3:16.08.3-4:2015.0)
kontact-16.08.3-4-omv2015.0.x86_64
 (due to missing libKF5DNSSD.so.5()(64bit),
  due to missing libnotesharedprivate.so.5()(64bit),
  due to missing libknotesprivate.so.5()(64bit))
krdc-16.08.3-1-omv2015.0.x86_64
 (due to missing libKF5DNSSD.so.5()(64bit))
krfb-16.08.3-1-omv2015.0.x86_64
 (due to missing libKF5DNSSD.so.5()(64bit))
ktorrent-5.0.1-1-omv2015.0.x86_64
 (due to missing libKF5DNSSD.so.5()(64bit))
lib64KF5DNSSD5-5.29.0-1-omv2015.0.x86_64
 (due to unsatisfied kdnssd == 5.29.0-1:2015.0)
lib64knotesprivate5-16.08.3-4-omv2015.0.x86_64
 (due to missing libnotesharedprivate.so.5()(64bit))
lib64molletnetwork5_5-16.08.3-2-omv2015.0.x86_64
 (due to missing libKF5DNSSD.so.5()(64bit))
lib64notesharedprivate5-16.08.3-4-omv2015.0.x86_64
 (due to missing libKF5DNSSD.so.5()(64bit))
task-plasma-5.8.5-1-omv2015.0.noarch
 (due to missing ktorrent,
  due to missing knotes,
  due to missing krdc,
  due to missing kontact,
  due to missing krfb,
  due to missing akonadi-notes-agent,
  due to unsatisfied task-plasma-minimal >= 5.8.5)
task-plasma-minimal-5.8.5-1-omv2015.0.noarch
 (due to missing kio-extras,
  due to missing gwenview)
(test only, removal will not be actually done) (y/N)

No else is having this problem?

$ rpm -qa|grep akonadi-notes-agent
akonadi-notes-agent-16.08.3-4-omv2015.0.x86_64
$ rpm -qa|grep gwenview
lib64gwenviewlib5-16.08.3-1-omv2015.0.x86_64
gwenview-16.08.3-1-omv2015.0.x86_64
$ rpm -qa|grep kio-extras
kio-extras-16.08.3-2-omv2015.0.x86_64
$ rpm -qa|grep knotes
lib64knotesprivate5-16.08.3-4-omv2015.0.x86_64
knotes-16.08.3-4-omv2015.0.x86_64
$ rpm -qa|grep kontact
kontactinterface-16.08.3-1-omv2015.0.x86_64
lib64kf5kontactinterface5-16.08.3-1-omv2015.0.x86_64
lib64kontactprivate5-16.08.3-4-omv2015.0.x86_64
kontact-16.08.3-4-omv2015.0.x86_64
$ rpm -qa|grep krdc
lib64krdccore5-16.08.3-1-omv2015.0.x86_64
krdc-16.08.3-1-omv2015.0.x86_64
$ rpm -qa|grep krfb
lib64krfbprivate5-16.08.3-1-omv2015.0.x86_64
krfb-16.08.3-1-omv2015.0.x86_64
$ rpm -qa|grep ktorrent
libktorrent-common-2.0.1-1-omv2015.0.x86_64
lib64ktorrent6-2.0.1-1-omv2015.0.x86_64
ktorrent-5.0.1-1-omv2015.0.x86_64
$ rpm -qa|grep lib64KF5DNSSD5
lib64KF5DNSSD5-5.29.0-1-omv2015.0.x86_64
$ rpm -qa|grep task-plasma
task-plasma-minimal-5.8.5-1-omv2015.0.noarch
task-plasma-5.8.5-1-omv2015.0.noarch
$ rpm -qa|grep task-plasma-minimal
task-plasma-minimal-5.8.5-1-omv2015.0.noarch
# urpmi --auto-update --test
medium "main" is up-to-date
medium "non-free" is up-to-date
medium "contrib" is up-to-date
medium "restricted" is up-to-date
medium "main_up" is up-to-date
medium "non-free_up" is up-to-date
medium "contrib_up" is up-to-date
medium "restricted_up" is up-to-date
Packages are up to date
writing /var/lib/rpm/installed-through-deps.list

Thanks, rugyada. I must have made an error. Reinstalled and --auto-update is OK.