Firefox updated to version 48 and no plugins loaded [SOLVED]

Hello,

today I updated Firefox 47 to 48 (via Mandriva updates) on OpenMandriva 2014.2 x64. I noticed there are nearly no plugins loaded, only one remained: OpenH264 Video Codec provided by Cisco Systems. I can’t see any other in about:plugins and I used to have many before (there was no problem in Firefox 47). For me there is mainly important Adobe Flash plugin. I have the symlink in /usr/lib64/mozilla/plugins/libflashplayer.so, but it seems Firefox doesn’t handle it. There is no such problem with Firefox 48 on Windows platform. I tried to google the problem, but found nothing. Probably only OpenMandriva issue. Does anybody face to the same problem?

Thanks.

hello,
I did not update, but a french user reports the same problem. You can open a bug in bugzilla if you want
thanks

it works here.
but I have a symlink in $HOME/.mozilla/plugins -> /usr/lib64/mozilla/plugins
maybe something has changed
if so a bugreport should be filed

it seems it doesn’t search for plugins in /usr/lib64/mozilla/plugins :confused:

Yes, but everything appears to be present an working. Here it just looks like that list that is empty. For instance ABP, Last Pass, S3.Google Translator,and Down Them All I know are all working. Flash Player working. This in Firefox 48.0 in fresh install yesterday of 3.0 (.iso # 491).

But if you could be so kind as to file I bug report that would be awesome.


Edit: The 5 following messages disappeared after a faulty upgrade. They are restored here to keep the chronological order ~jcl


https://discourse-static.openmandriva.org/user_avatar/forum.openmandriva.org/ben79/45/479_1.png
ben79 wrote:

Looks like this just got fixed in 3.0 with FF 48.0-2. So probably fixed in 2014 also. Usually works that way.


https://discourse-static.openmandriva.org/letter_avatar_proxy/v2/letter/a/7cd45c/90.png
adelson.oliveira wrote:

Yes, I see no other plugins than what you mention. However, Youtube goes fine, Libreoffice is launched wherever it is needed.
So far, I see no problem since firefox still “calls” support of that plugins!


https://discourse-static.openmandriva.org/letter_avatar_proxy/v2/letter/t/85e7bf/90.png
trencan wrote:

Youtube goes fine, but only due to native HTML5 support in FF. I use extension “YouTube Flash Video Player” which allows me to select what player I want to use by default. And if I choose Adobe flash player, it is now of course not working, since libflashplayer.so file isn’t loaded by Firefox.


https://discourse-static.openmandriva.org/user_avatar/forum.openmandriva.org/luca/90/51_1.png
luca wrote:

A fixed FF is in testing. coming soon.


https://discourse-static.openmandriva.org/user_avatar/forum.openmandriva.org/jojodu34/90/180_1.png
jojodu34 wrote:

New builds are underway for 2014, 3.0, cooker.
Watch your update soon :slight_smile:


Today I got updated FF 48.0-2 and it works fine. Thanks.