Fcitx Anthy doesn't work

Tags: #<Tag:0x00007f6402141d98>

Hello.
To input Japanese, I installed as follows and edited the /etc/environment file.
$ sudo dnf install fcitx-anthy fcitx-configtool fcitx-gtk2 fcitx-gtk3 fcitx-qt5 kcm-fcitx
$ sudo nano /etc/environment
export QT_IM_MODULE=fcitx
export XMODIFIERS="@im=fcitx"
But fcitx-anthy doesn’t work.
If you know how to solve the problem, please give me a professor.
OpenMandriva Lx version:4.1

Hello @pure and welcome to OpenMandriva and our forum.

Do you feel up to filing a bug report on this. That would be best way to get attention of developers and translation team and hopefully getting a few folks to look in to this issue.

Alternatively you could go on #openmandriva @ Freenode on IRC. You will need to be patient as we are a small group but eventually we’ll get you in touch with a developer or someone knowledgeable on this type of issue.

I am thinking of submitting a bug report on this issue.
And I can wait patiently to solve this problem.

OK. This issue most likely will require patience to get resolved.

Don’t hesitate to ask here or on IRC if you need any help with bug report or anything regarding OM.

Hello.
“Anthy” is not displayed in the input method settings.
“Anthy” is not displayed in “Input Method Settings” in the KDE system settings.

You may need to modify the fcitx-autostart.desktop file settings slightly.
My skills are not enough to solve this problem.

[usuha@strawberry ~]$ cat ~/.config/autostart/fcitx-autostart.desktop
[Desktop Entry]
Name=Fcitx
Name[ca]=Fcitx
Name[da]=Fcitx
Name[de]=Fcitx
Name[es]=Fcitx
Name[ja]=Fcitx
Name[ko]=Fcitx
Name[ru]=Fcitx
Name[zh_CN]=Fcitx
Name[zh_TW]=Fcitx
GenericName=Input Method
GenericName[ca]=Mètode d’entrada
GenericName[da]=Inputmetode
GenericName[de]=Eingabemethode
GenericName[es]=Método de entrada
GenericName[ja]=入力メソッド
GenericName[ko]=입력기
GenericName[ru]=Метод ввода
GenericName[zh_CN]=输入法
GenericName[zh_TW]=輸入法
Comment=Start Input Method
Comment[ca]=Inicia el mètode d’entrada
Comment[da]=Start inputmetode
Comment[de]=Eingabemethode starten
Comment[ja]=入力メソッドを開始
Comment[ko]=입력기 시작
Comment[ru]=Запустить метод ввода
Comment[zh_CN]=启动输入法
Comment[zh_TW]=啓動輸入法
Exec=fcitx-autostart
Icon=fcitx
Terminal=false
Type=Application
Categories=System;Utility;
StartupNotify=false
NoDisplay=true
X-GNOME-Autostart-Phase=Applications
X-GNOME-AutoRestart=false
X-GNOME-Autostart-Notify=false
X-KDE-autostart-after=panel
X-KDE-StartupNotify=false
[usuha@strawberry ~]$

Thank you.