Error installing steam

omlx-4
Tags: #<Tag:0x00007fe1e1df86d8>
(Kaio Henrique ) #1

Hello,

  • OpenMandriva Lx version: 4 RC

  • Desktop environment (KDE, LXQT…): KDE

  • Description of the issue (screenshots if relevant): https://i.imgur.com/qChS9G4.png

  • Relevant informations (hardware involved, software version, logs or output…):

terminal output
conflicting requests

  • nothing provides libgl1 needed by steam-1.0.0.61-1.x86_64
  • nothing provides libSDL1.2_0 needed by steam-1.0.0.61-1.x86_64
  • nothing provides libdbus-glib-1_2 needed by steam-1.0.0.61-1.x86_64
  • nothing provides libdbusmenu-gtk2_4 needed by steam-1.0.0.61-1.x86_64
  • nothing provides libdri-drivers needed by steam-1.0.0.61-1.x86_64
  • nothing provides libfreetype6 needed by steam-1.0.0.61-1.x86_64
  • nothing provides libgconf2_4 needed by steam-1.0.0.61-1.x86_64
  • nothing provides libgcrypt20 needed by steam-1.0.0.61-1.x86_64
  • nothing provides libgdk_pixbuf2.0_0 needed by steam-1.0.0.61-1.x86_64
  • nothing provides libglu1 needed by steam-1.0.0.61-1.x86_64
  • nothing provides libgtk-x11_2.0_0 needed by steam-1.0.0.61-1.x86_64
  • nothing provides libice6 needed by steam-1.0.0.61-1.x86_64
  • nothing provides liblcms2_2 needed by steam-1.0.0.61-1.x86_64
  • nothing provides libopenal1 needed by steam-1.0.0.61-1.x86_64
  • nothing provides libpango1.0_0 needed by steam-1.0.0.61-1.x86_64
  • nothing provides libpng16_16 needed by steam-1.0.0.61-1.x86_64
  • nothing provides libpulseaudio0 needed by steam-1.0.0.61-1.x86_64
  • nothing provides libsm6 needed by steam-1.0.0.61-1.x86_64
  • nothing provides libva1 needed by steam-1.0.0.61-1.x86_64
  • nothing provides libvdpau1 needed by steam-1.0.0.61-1.x86_64
  • nothing provides libvorbis0 needed by steam-1.0.0.61-1.x86_64
  • nothing provides libxcb-dri2_0 needed by steam-1.0.0.61-1.x86_64
  • nothing provides libxcb-glx0 needed by steam-1.0.0.61-1.x86_64
  • nothing provides libxtst6 needed by steam-1.0.0.61-1.x86_64
  • nothing provides libcurl4> = 7.63.0 needed by steam-1.0.0.61-1.x86_64
    (try to add ‘–skip-broken’ to skip uninstallable packages or ‘–nobest’ to use not only best candidate packages)
Openmandriva LX 4 cache sync failure
(Bero) #2

Steam is mostly 32-bit, so you need to enable the 32-bit repositories to pull in the libraries it depends on.

sudo dnf config-manager --enable cooker-x86_64-non-free cooker-i686
1 Like
New at Linux
New at Linux
(Kaio Henrique ) #3

Thanks