Can't get right click on my asus laptop with usb mouse and disable touchpad


  • OpenMandriva Lx version:
    Lx 23.08 (ROME)

  • Desktop environment (KDE, LXQT…):

  • Description of the issue (screenshots if relevant):

Can’t get right click on my asus laptop with usb mouse and disable touchpad

  • Relevant informations (hardware involved, software version, logs or output…):

Welcome to OpenMandriva and our forum. This forum is for users of OpenMandriva Linux operating systems.

We are a small group. All the contributors and developers here are unpaid volunteers.

You are welcome to talk to our developers at OpenMandriva Chat.

The first thing when a new user has an issue is to look in the documentation for OMLx. OpenMandriva wiki and Forum Resources guide.

If you don’t find what you are looking for try an Internet search (googling). One can find out a lot from documentation or forum posts at other Linux distros. If user finds something written for another distro but you have some doubt ask at OpenMandriva Chat.

For serious technical issues and package/feature requests please file a bug report here.

To resolve your issue you might consider giving other people more information. Most importantly how can someone else reproduce the issue you are having?

I have:

$ inxi -MS
  Host: 2294-xfs Kernel: 6.4.11-desktop-1omv2390 arch: x86_64 bits: 64
    Desktop: KDE Plasma v: 5.27.7 Distro: OpenMandriva Lx 23.08 ROME
  Type: Laptop System: ASUSTeK product: Vivobook_ASUSLaptop M1605YA_M1605YA
    v: 1.0 serial: <superuser required>
  Mobo: ASUSTeK model: M1605YA v: 1.0 serial: <superuser required>
    UEFI: American Megatrends LLC. v: M1605YA.302 date: 03/02/2023

On this device right click is working and touchpad is disabled. The settings to disable touchpad are in SystemSettings>Input Devices>Touchpad>Enable/Disable Touchpad. The mouse is Amazon Basics wireless mouse listed under lsusb as:

Bus 001 Device 003: ID 04f2:0976 Chicony Electronics Co., Ltd Wireless Device

Hi Ben, thanks for replying. I managed to get around that after delving more in the Touchpad settings, tab Taps where I set “Tap to click” One finger: Left button, Two fingers: Right button, Three fingers: Middle button and in tab Enable/Disable Touchpad: I only left ticked “Disable taps and scrolling only”. I’m getting really fond of OM. Have a nice day

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.