Airvpn (eddie-ui) in openmandriva?

trying to use the fedora rpm (eddie-ui_2.20.0_linux_x64_fedora.rpm) but it needs libsecret and mono-core…there’s a similar thread i found for 4.1 for a older version fo eddie-ui but i can’t get it to work in OM 4.2…all help appreciated =)

I missed this one, I guess it’s past now, anyway for posterity: I personally use the AppImage file, working perfectly.