Aggiornamenti di settembre

I have lost every hope to resolve in soft manner.
Today’s upgrade also failed.
(Note: why the log stops recording before the prompt return? see attached).
I’m collecting all data, personal settings and so on to a future total reinstallation.
So, when will be ready the next definitive release?
dsync-log13b.txt (169.0 KB)

Sono rimasto imbrigliato in modo inestricabile tra versioni, dipendenze, aggiornamenti parziali…
come diceva Totò: «mannaggia alli pescetti!».

Aspetta le versioni .3 dei kwin, che dovrebbero mettere a posto.
Già corretto in cooker; in rolling arriverà nel giro di qualche ora.

PS>
Per favore scrivi in italiano qui, o in doppia lingua se preferisci. Grazie.

Postedit:
Se escludi kwin dall’aggiornamento continua a lamentarsi?
Prova con

sudo dnf clean all;dnf clean all;dnf repolist
sudo dnf --refresh --allowerasing -x  plasma6-kwin -x plasma6-kwin-* -x kwin-* -x kwin distro-sync | tee dsync.20230907.log

Ho provato il suggerito.
Allego log.
dsync.20230907.log.txt (9.0 KB)
L’aggiornamento è andato bene, ma non ha cambiato la mia situazione.
Riassumendo brevemente:
kwallet non funziona, okular va in crash (poppler è installato), molte delle combinazioni di tasti (es: Ctrl+Esc , Alt+Space ecc) non funzionano.
Allego screen.
Screenshot_20230907_151516


Screenshot_20230907_161235
Ho proprio paura di dover reinstallare…
comunque grazie per l’aiuto, aspetterò l’uscita della versione definitiva.

p.s. devo rieditare e tradurre il post precedente?

Ho fatto l’aggiornamento:
fallito.
Allego il log
log.txt (199.4 KB)

@alangea questo problema sarà presto risolto in ROME. Il problema ora è:

Reinstalling:
 kwin
Installazione dipendenze:
plasma6-kwin

Non è possibile installare entrambi. Questo problema è stato risolto in Cooker e la correzione per ROME dovrebbe avvenire presto.

Post realizzato con il traduttore DeepL.

I problemi di @bruno mi fanno grattare la testa e pensare. Ma non ho altre risposte se non una nuova installazione.

Da stanotte scorsa il ramo rolling è nuovamente allineato con cooker.
Aspettare che i mirror sincronizzino, se avete scelto un mirror, e ritentare l’aggiornamento.

Solito comando: pulire cache e distro-sync con l’opzione --allowerasing.
Disabilitate tutti i repo tranne main, come primo step.

Se fate con dnfdrake poi salvate il last.log altrove oppure rinominatelo, per poterlo recuperare successivamente.
:crossed_fingers:

Aggiornamento fresco. No errori, ma nulla è cambiato.
dsync-log16.txt (59.1 KB)

Okular va in crash. (oltre agli altri miei problemi: kwallet ecc.)

okular ./True-Size-of-Africa-kk-v3.pdf 
okular: symbol lookup error: /usr/lib64/qt5/plugins/okular/generators/okularGenerator_poppler.so: undefined symbol: _ZN7Poppler27availableCryptoSignBackendsEv

se installo «qpdfview.x86_64» o «epdfview.x86_64» questi funzionano (usano anche loro «poppler»).

L’aggiornamento con dnfdrake (con i coomandi di Ben, quelli giusti) mi è riuscito, ma
rpm -qa | grep plasma
lib64plasmapotdprovidercore-5.27.7-1.x86_64
plasma-pa-5.27.7-1.x86_64
plasma-firewall-5.27.7-1.x86_64
plasma-nm-5.27.7-1.x86_64
kdeplasma-addons-5.27.7-1.x86_64
plasma-integration-5.27.7-1.x86_64
plasma-browser-integration-5.27.7-1.x86_64
plasma-vault-5.27.7-1.x86_64
plasma-framework-5.109.0-1.x86_64
lib64plasma-workspace-5.27.7-2.x86_64
plasma-workspace-wayland-5.27.7-2.x86_64
plasma-workspace-5.27.7-2.x86_64
plasma-desktop-5.27.7.1-2.x86_64
plasma-workspace-x11-5.27.7-2.x86_64
plasma6-kglobalacceld-5.240.0-0.20230901.1.x86_64
plasma-framework-common-5.240.0-0.20230901.1.x86_64
[alangea@alangea-systemproductname ~]$ rpm -qa | grep plasma6
plasma6-kglobalacceld-5.240.0-0.20230901.1.x86_64
[alangea@alangea-systemproductname ~]$ ^C
[alangea@alangea-systemproductname ~]$

mi pare che ci sia ancora plasma 5.
E comunque (vedi post dedicato) okular ancora non funziona, ancora le librerie di poppler sono “rock” non aggiornate.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.