4.1 beta: e se aggiorno sono a posto?

Tags: #<Tag:0x00007fe45f15ad88>

Ciao. Sto usando openmandriva 4.0, aggiornata ai repo rolling, per cui vedo tutti i pacchetti segnati 4001. Ho visto che è disponibile la beta release: se aggiorno la mia installazione passo alla beta o devo per forza scaricarla e installarla ex novo?
Thanks a lot!

1 Like

La Beta è prodotta dal ramo rolling quindi tu avendo già fatto l’upgrade a rolling dovresti essere a posto.
Probabilmente sarà il caso di fare una nuova installazione del sistema al momento dell’uscita della release finale.

1 Like

Pensavo di farlo, sicuramente… come già detto, è ora di fare il salto da Rosa a Openmandriva come distro principale! :wink:

1 Like

Gulp… devo aver sbagliato qualcosa… sudo dnf clear all, sudo dnf distro-sync… ok?
Più di 1000 pacchetti da downgradare ('azz, che brutta parola…) e poi funziona a singhiozzo… scaricata la beta e tutto invece funziona a perfezione… Meno male che ho provato sul muletto!

Come regola generale, in casi come questo abortire il processo. E chiedere conferma sul forum :wink:

Eh eh… il problema è che non ho letto il messaggio, ma ho dato l’ok “alla cieca”. Mi sono reso conto di quello che accadeva osservando l’avanzamento del processo, mentre diceva “downgrading…” :open_mouth:

Eeeeeeh… :stuck_out_tongue_winking_eye: :rofl:
Dai, sbagliando si impara.

sudo dnf clear all” è un typo vero?
Hai già provato a ri-aggiornare facendo upgrade invece che distro-sync?

:slight_smile: Typo, typo… clean all, of course!
No, ho installato la beta… come detto è un muletto di prova… prima di distruggere il piccione smanetto lì… :wink:

Qui non mi fa il downgrade di alcun pacchetto.

dnf distro-sync:

[ruru@omlx-2998 ~]$ sudo dnf clean all ; dnf clean all ; sudo dnf --refresh distro-sync
[sudo] password for ruru: 
40 files removed
0 files removed
OpenMandriva Rolling - x86_64                   9.0 MB/s |  12 MB     00:01    
OpenMandriva Rolling - Restricted - x86_64      312 kB/s |  97 kB     00:00    
Dependencies resolved.
\---- 
 Package                   Arch   Version                  Repository      Size
\---- 
Installing:
 kernel-release-desktop    x86_64 5.4.12-3                 rolling-x86_64  58 M
 kernel-release-desktop-devel
                           x86_64 5.4.12-3                 rolling-x86_64  11 M
Upgrading:
 cpio                      x86_64 3.4.1-2                  rolling-x86_64  26 k
 cpupower                  x86_64 5.4.12-3                 rolling-x86_64  62 k
 dmsetup                   x86_64 1.02.167-1               rolling-x86_64 543 k
 e2fsprogs                 x86_64 1.45.5-1                 rolling-x86_64 875 k
 firewall-config           noarch 0.8.1-1                  rolling-x86_64  92 k
 firewalld                 noarch 0.8.1-1                  rolling-x86_64 647 k
 hwdata                    noarch 0.331-1                  rolling-x86_64 1.3 M
 kernel-release-headers    x86_64 1:5.4.12-3               rolling-x86_64 1.1 M
 lib64archive17            x86_64 3.4.1-2                  rolling-x86_64 322 k
 lib64asm1                 x86_64 0.178-1                  rolling-x86_64  19 k
 lib64com_err2             x86_64 1.45.5-1                 rolling-x86_64  13 k
 lib64devmapper-event1.02  x86_64 1.02.167-1               rolling-x86_64  17 k
 lib64devmapper1.02        x86_64 1.02.167-1               rolling-x86_64 134 k
 lib64dw1                  x86_64 0.178-1                  rolling-x86_64 187 k
 lib64elf1                 x86_64 0.178-1                  rolling-x86_64  42 k
 lib64elfutils-devel       x86_64 0.178-1                  rolling-x86_64  52 k
 lib64ext2fs2              x86_64 1.45.5-1                 rolling-x86_64 175 k
 lib64input10              x86_64 1.15.0-1                 rolling-x86_64  96 k
 lib64jpeg8                x86_64 1:2.0.4-1                rolling-x86_64 136 k
 lib64lvm2cmd2.03          x86_64 2.03.07-1                rolling-x86_64 712 k
 lib64openal1              x86_64 1.20.0-2                 rolling-x86_64 662 k
 lib64ss2                  x86_64 1.45.5-1                 rolling-x86_64  16 k
 libinput                  x86_64 1.15.0-1                 rolling-x86_64  98 k
 lvm2                      x86_64 2.03.07-1                rolling-x86_64 1.6 M
 nx-firewall               x86_64 0.4.1-3.git.2019.11.18.2 rolling-x86_64  95 k
 smartmontools             x86_64 7.1-1                    rolling-x86_64 445 k
 tar                       x86_64 3.4.1-2                  rolling-x86_64  54 k
 ufw                       noarch 0.35-2                   rolling-x86_64 200 k

Transaction Summary
\---- 
Install   2 Packages
Upgrade  28 Packages

Total download size: 79 M
Is this ok [y/N]: n
Operation aborted.
[ruru@omlx-2998 ~]$

dnf upgrade:

[ruru@omlx-2998 ~]$ sudo dnf clean all ; dnf clean all ; sudo dnf --refresh upgrade
10 files removed
0 files removed
OpenMandriva Rolling - x86_64                   9.9 MB/s |  12 MB     00:01    
OpenMandriva Rolling - Restricted - x86_64      335 kB/s |  97 kB     00:00    
Last metadata expiration check: 0:00:01 ago on Sun 19 Jan 2020 06:12:26 PM CET.
Dependencies resolved.
\---- 
 Package                   Arch   Version                  Repository      Size
\---- 
Installing:
 kernel-release-desktop    x86_64 5.4.12-3                 rolling-x86_64  58 M
 kernel-release-desktop-devel
                           x86_64 5.4.12-3                 rolling-x86_64  11 M
Upgrading:
 cpio                      x86_64 3.4.1-2                  rolling-x86_64  26 k
 cpupower                  x86_64 5.4.12-3                 rolling-x86_64  62 k
 dmsetup                   x86_64 1.02.167-1               rolling-x86_64 543 k
 e2fsprogs                 x86_64 1.45.5-1                 rolling-x86_64 875 k
 firewall-config           noarch 0.8.1-1                  rolling-x86_64  92 k
 firewalld                 noarch 0.8.1-1                  rolling-x86_64 647 k
 hwdata                    noarch 0.331-1                  rolling-x86_64 1.3 M
 kernel-release-headers    x86_64 1:5.4.12-3               rolling-x86_64 1.1 M
 lib64archive17            x86_64 3.4.1-2                  rolling-x86_64 322 k
 lib64asm1                 x86_64 0.178-1                  rolling-x86_64  19 k
 lib64com_err2             x86_64 1.45.5-1                 rolling-x86_64  13 k
 lib64devmapper-event1.02  x86_64 1.02.167-1               rolling-x86_64  17 k
 lib64devmapper1.02        x86_64 1.02.167-1               rolling-x86_64 134 k
 lib64dw1                  x86_64 0.178-1                  rolling-x86_64 187 k
 lib64elf1                 x86_64 0.178-1                  rolling-x86_64  42 k
 lib64elfutils-devel       x86_64 0.178-1                  rolling-x86_64  52 k
 lib64ext2fs2              x86_64 1.45.5-1                 rolling-x86_64 175 k
 lib64input10              x86_64 1.15.0-1                 rolling-x86_64  96 k
 lib64jpeg8                x86_64 1:2.0.4-1                rolling-x86_64 136 k
 lib64lvm2cmd2.03          x86_64 2.03.07-1                rolling-x86_64 712 k
 lib64openal1              x86_64 1.20.0-2                 rolling-x86_64 662 k
 lib64ss2                  x86_64 1.45.5-1                 rolling-x86_64  16 k
 libinput                  x86_64 1.15.0-1                 rolling-x86_64  98 k
 lvm2                      x86_64 2.03.07-1                rolling-x86_64 1.6 M
 nx-firewall               x86_64 0.4.1-3.git.2019.11.18.2 rolling-x86_64  95 k
 smartmontools             x86_64 7.1-1                    rolling-x86_64 445 k
 tar                       x86_64 3.4.1-2                  rolling-x86_64  54 k
 ufw                       noarch 0.35-2                   rolling-x86_64 200 k

Transaction Summary
\---- 
Install   2 Packages
Upgrade  28 Packages

Total download size: 79 M
Is this ok [y/N]: n
Operation aborted.
[ruru@omlx-2998 ~]$

Boh… a me fa così… se uso --skip broken -a-allowerasing mi mette in downgrade più di 1000 pacchetti… stesso effetto sul pc che sul muletto… devo ancora provare sul portatile di mia figlia…
[quote=
google-earth-pro 11 kB/s | 1.3 kB 00:00
OpenMandriva Rolling - x86_64 1.6 kB/s | 1.5 kB 00:00
OpenMandriva Rolling - Unsupported - x86_64 2.2 kB/s | 1.5 kB 00:00
OpenMandriva Rolling - Restricted - x86_64 629 B/s | 1.5 kB 00:02
OpenMandriva Rolling - Non-free - x86_64 8.4 kB/s | 1.5 kB 00:00
Errore:
Problema 1: package lib64digikamcore7.0.0-7.0.0-0.beta1.1.x86_64 requires liblensfun.so.2()(64bit), but none of the providers can be installed

  • lib64lensfun0-0.3.95-1.x86_64 does not belong to a distupgrade repository
  • problem with installed package lib64digikamcore7.0.0-7.0.0-0.beta1.1.x86_64
    Problema 2: package cryfs-0.10.2-6.x86_64 requires libboost_chrono.so.1.71.0()(64bit), but none of the providers can be installed
  • problem with installed package cryfs-0.10.2-7.x86_64
  • installed package lib64boost_chrono1.72.0-1.72.0-3.x86_64 obsoletes lib64boost_chrono1.71.0 < 1.72.0-3 provided by lib64boost_chrono1.71.0-1.71.0-2.x86_64
  • cryfs-0.10.2-7.x86_64 does not belong to a distupgrade repository
  • problem with installed package lib64boost_chrono1.72.0-1.72.0-3.x86_64
    Problema 3: package libreoffice-common-6.3.2-1.x86_64 requires libboost_date_time.so.1.71.0()(64bit), but none of the providers can be installed
  • problem with installed package libreoffice-common-6.4.0-0.beta1.1.x86_64
  • installed package lib64boost_date_time1.72.0-1.72.0-3.x86_64 obsoletes lib64boost_date_time1.71.0 < 1.72.0-3 provided by lib64boost_date_time1.71.0-1.71.0-2.x86_64
  • libreoffice-common-6.4.0-0.beta1.1.x86_64 does not belong to a distupgrade repository
  • problem with installed package lib64boost_date_time1.72.0-1.72.0-3.x86_64
    Problema 4: package digikam-6.4.0-1.x86_64 requires libdigikamdatabase.so.6.4.0()(64bit), but none of the providers can be installed
  • problem with installed package digikam-7.0.0-0.beta1.1.x86_64
  • installed package lib64digikamdatabase7.0.0-7.0.0-0.beta1.1.x86_64 obsoletes lib64digikamdatabase6.4.0 < 6.5.0 provided by lib64digikamdatabase6.4.0-6.4.0-1.x86_64
  • digikam-7.0.0-0.beta1.1.x86_64 does not belong to a distupgrade repository
  • problem with installed package lib64digikamdatabase7.0.0-7.0.0-0.beta1.1.x86_64
    Problema 5: package lib64digikamcore7.0.0-7.0.0-0.beta1.1.x86_64 requires liblensfun.so.2()(64bit), but none of the providers can be installed
  • package lib64lensfun0-0.3.95-1.x86_64 requires lensfun = 0.3.95-1, but none of the providers can be installed
  • package lib64digikamgui7.0.0-7.0.0-0.beta1.1.x86_64 requires libdigikamcore.so.7.0.0()(64bit), but none of the providers can be installed
  • lensfun-0.3.95-1.x86_64 does not belong to a distupgrade repository
  • problem with installed package lib64digikamgui7.0.0-7.0.0-0.beta1.1.x86_64
    Problema 6: package libreoffice-calc-6.3.2-1.x86_64 requires libbasegfxlo.so()(64bit), but none of the providers can be installed
  • package libreoffice-calc-6.3.2-1.x86_64 requires libcomphelper.so()(64bit), but none of the providers can be installed
  • package libreoffice-calc-6.3.2-1.x86_64 requires libdrawinglayerlo.so()(64bit), but none of the providers can be installed
  • package libreoffice-calc-6.3.2-1.x86_64 requires libeditenglo.so()(64bit), but none of the providers can be installed
  • package libreoffice-calc-6.3.2-1.x86_64 requires libi18nlangtag.so()(64bit), but none of the providers can be installed
  • package libreoffice-calc-6.3.2-1.x86_64 requires libsaxlo.so()(64bit), but none of the providers can be installed
  • package libreoffice-calc-6.3.2-1.x86_64 requires libsfxlo.so()(64bit), but none of the providers can be installed
  • package libreoffice-calc-6.3.2-1.x86_64 requires libsotlo.so()(64bit), but none of the providers can be installed
  • package libreoffice-calc-6.3.2-1.x86_64 requires libsvllo.so()(64bit), but none of the providers can be installed
  • package libreoffice-calc-6.3.2-1.x86_64 requires libsvtlo.so()(64bit), but none of the providers can be installed
  • package libreoffice-calc-6.3.2-1.x86_64 requires libsvxcorelo.so()(64bit), but none of the providers can be installed
  • package libreoffice-calc-6.3.2-1.x86_64 requires libsvxlo.so()(64bit), but none of the providers can be installed
  • package libreoffice-calc-6.3.2-1.x86_64 requires libtklo.so()(64bit), but none of the providers can be installed
  • package libreoffice-calc-6.3.2-1.x86_64 requires libtllo.so()(64bit), but none of the providers can be installed
  • package libreoffice-calc-6.3.2-1.x86_64 requires libuno_cppu.so.3()(64bit), but none of the providers can be installed
  • package libreoffice-calc-6.3.2-1.x86_64 requires libuno_cppu.so.3(LIBO_UDK_4.4)(64bit), but none of the providers can be installed
  • package libreoffice-calc-6.3.2-1.x86_64 requires libuno_cppu.so.3(UDK_3.1)(64bit), but none of the providers can be installed
  • package libreoffice-calc-6.3.2-1.x86_64 requires libuno_cppu.so.3(UDK_3.3)(64bit), but none of the providers can be installed
  • package libreoffice-calc-6.3.2-1.x86_64 requires libuno_cppu.so.3(UDK_3_0_0)(64bit), but none of the providers can be installed
  • package libreoffice-calc-6.3.2-1.x86_64 requires libuno_cppuhelpergcc3.so.3()(64bit), but none of the providers can be installed
  • package libreoffice-calc-6.3.2-1.x86_64 requires libuno_cppuhelpergcc3.so.3(LIBO_UDK_3.9)(64bit), but none of the providers can be installed
  • package libreoffice-calc-6.3.2-1.x86_64 requires libuno_cppuhelpergcc3.so.3(UDK_3.1)(64bit), but none of the providers can be installed
  • package libreoffice-calc-6.3.2-1.x86_64 requires libuno_cppuhelpergcc3.so.3(UDK_3_0_0)(64bit), but none of the providers can be installed
  • package libreoffice-calc-6.3.2-1.x86_64 requires libuno_sal.so.3()(64bit), but none of the providers can be installed
  • package libreoffice-calc-6.3.2-1.x86_64 requires libuno_sal.so.3(LIBO_UDK_3.6)(64bit), but none of the providers can be installed
  • package libreoffice-calc-6.3.2-1.x86_64 requires libuno_sal.so.3(LIBO_UDK_4.0)(64bit), but none of the providers can be installed
  • package libreoffice-calc-6.3.2-1.x86_64 requires libuno_sal.so.3(LIBO_UDK_4.1)(64bit), but none of the providers can be installed
  • package libreoffice-calc-6.3.2-1.x86_64 requires libuno_sal.so.3(LIBO_UDK_5.1)(64bit), but none of the providers can be installed
  • package libreoffice-calc-6.3.2-1.x86_64 requires libuno_sal.so.3(LIBO_UDK_5.3)(64bit), but none of the providers can be installed
  • package libreoffice-calc-6.3.2-1.x86_64 requires libuno_sal.so.3(UDK_3.1)(64bit), but none of the providers can be installed
  • package libreoffice-calc-6.3.2-1.x86_64 requires libuno_sal.so.3(UDK_3.3)(64bit), but none of the providers can be installed
  • package libreoffice-calc-6.3.2-1.x86_64 requires libuno_sal.so.3(UDK_3.6)(64bit), but none of the providers can be installed
  • package libreoffice-calc-6.3.2-1.x86_64 requires libuno_sal.so.3(UDK_3_0_0)(64bit), but none of the providers can be installed
  • package libreoffice-calc-6.3.2-1.x86_64 requires libuno_salhelpergcc3.so.3()(64bit), but none of the providers can be installed
  • package libreoffice-calc-6.3.2-1.x86_64 requires libuno_salhelpergcc3.so.3(UDK_3_0_0)(64bit), but none of the providers can be installed
  • package libreoffice-calc-6.3.2-1.x86_64 requires libutllo.so()(64bit), but none of the providers can be installed
  • package libreoffice-calc-6.3.2-1.x86_64 requires libvcllo.so()(64bit), but none of the providers can be installed
  • package libreoffice-calc-6.3.2-1.x86_64 requires libwriterperfectlo.so()(64bit), but none of the providers can be installed
  • package libreoffice-calc-6.3.2-1.x86_64 requires libxolo.so()(64bit), but none of the providers can be installed
  • package libreoffice-calc-6.3.2-1.x86_64 requires libavmedialo.so()(64bit), but none of the providers can be installed
  • package libreoffice-calc-6.3.2-1.x86_64 requires libclewlo.so()(64bit), but none of the providers can be installed
  • package libreoffice-calc-6.3.2-1.x86_64 requires libdbtoolslo.so()(64bit), but none of the providers can be installed
  • package libreoffice-calc-6.3.2-1.x86_64 requires libfilelo.so()(64bit), but none of the providers can be installed
  • package libreoffice-calc-6.3.2-1.x86_64 requires libforlo.so()(64bit), but none of the providers can be installed
  • package libreoffice-calc-6.3.2-1.x86_64 requires libforuilo.so()(64bit), but none of the providers can be installed
  • package libreoffice-calc-6.3.2-1.x86_64 requires libi18nutil.so()(64bit), but none of the providers can be installed
  • package libreoffice-calc-6.3.2-1.x86_64 requires libmsfilterlo.so()(64bit), but none of the providers can be installed
  • package libreoffice-calc-6.3.2-1.x86_64 requires libooxlo.so()(64bit), but none of the providers can be installed
  • package libreoffice-calc-6.3.2-1.x86_64 requires libopencllo.so()(64bit), but none of the providers can be installed
  • package libreoffice-calc-6.3.2-1.x86_64 requires libsblo.so()(64bit), but none of the providers can be installed
  • package libreoffice-calc-6.3.2-1.x86_64 requires libucbhelper.so()(64bit), but none of the providers can be installed
  • package libreoffice-calc-6.3.2-1.x86_64 requires libuno_cppuhelpergcc3.so.3(UDK_3.3)(64bit), but none of the providers can be installed
  • package libreoffice-calc-6.3.2-1.x86_64 requires libuno_cppuhelpergcc3.so.3(UDK_3.6)(64bit), but none of the providers can be installed
  • package libreoffice-calc-6.3.2-1.x86_64 requires libuno_sal.so.3(LIBO_UDK_3.5)(64bit), but none of the providers can be installed
  • package libreoffice-calc-6.3.2-1.x86_64 requires libuno_sal.so.3(LIBO_UDK_4.2)(64bit), but none of the providers can be installed
  • package libreoffice-calc-6.3.2-1.x86_64 requires libuno_sal.so.3(LIBO_UDK_4.3)(64bit), but none of the providers can be installed
  • package libreoffice-calc-6.3.2-1.x86_64 requires libuno_sal.so.3(UDK_3.10)(64bit), but none of the providers can be installed
  • package libreoffice-calc-6.3.2-1.x86_64 requires libuno_sal.so.3(UDK_3.7)(64bit), but none of the providers can be installed
  • package libreoffice-calc-6.3.2-1.x86_64 requires libuno_sal.so.3(UDK_3.8)(64bit), but none of the providers can be installed
  • package libreoffice-calc-6.3.2-1.x86_64 requires libuno_sal.so.3(UDK_3.9)(64bit), but none of the providers can be installed
  • package libreoffice-calc-6.3.2-1.x86_64 requires libuno_salhelpergcc3.so.3(LIBO_UDK_3.6)(64bit), but none of the providers can be installed
  • package libreoffice-calc-6.3.2-1.x86_64 requires libvbahelperlo.so()(64bit), but none of the providers can be installed
  • package libreoffice-common-6.3.2-1.x86_64 requires libboost_locale.so.1.71.0()(64bit), but none of the providers can be installed
  • package libreoffice-common-6.4.0-0.beta1.1.x86_64 requires libreoffice-style = 6.4.0-0.beta1.1, but none of the providers can be installed
  • problem with installed package libreoffice-calc-6.4.0-0.beta1.1.x86_64
  • installed package lib64boost_locale1.72.0-1.72.0-3.x86_64 obsoletes lib64boost_locale1.71.0 < 1.72.0-3 provided by lib64boost_locale1.71.0-1.71.0-2.x86_64
  • libreoffice-style-breeze-6.4.0-0.beta1.1.x86_64 does not belong to a distupgrade repository
  • libreoffice-calc-6.4.0-0.beta1.1.x86_64 does not belong to a distupgrade repository
  • problem with installed package lib64boost_locale1.72.0-1.72.0-3.x86_64
    Problema 7: package libreoffice-common-6.3.2-1.x86_64 requires liborcus-0.14.so.0()(64bit), but none of the providers can be installed
  • package libreoffice-draw-6.3.2-1.x86_64 requires libreoffice-common = 6.3.2-1, but none of the providers can be installed
  • package lib64orcus0.14_0-0.14.1-3.x86_64 requires libboost_filesystem.so.1.71.0()(64bit), but none of the providers can be installed
  • problem with installed package libreoffice-draw-6.4.0-0.beta1.1.x86_64
  • installed package lib64boost_filesystem1.72.0-1.72.0-3.x86_64 obsoletes lib64boost_filesystem1.71.0 < 1.72.0-3 provided by lib64boost_filesystem1.71.0-1.71.0-2.x86_64
  • libreoffice-draw-6.4.0-0.beta1.1.x86_64 does not belong to a distupgrade repository
  • problem with installed package lib64boost_filesystem1.72.0-1.72.0-3.x86_64
    Problema 8: package libreoffice-common-6.3.2-1.x86_64 requires liborcus-0.14.so.0()(64bit), but none of the providers can be installed
  • package libreoffice-impress-6.3.2-1.x86_64 requires libreoffice-common = 6.3.2-1, but none of the providers can be installed
  • package lib64orcus0.14_0-0.14.1-3.x86_64 requires libboost_iostreams.so.1.71.0()(64bit), but none of the providers can be installed
  • problem with installed package libreoffice-impress-6.4.0-0.beta1.1.x86_64
  • installed package lib64boost_iostreams1.72.0-1.72.0-3.x86_64 obsoletes lib64boost_iostreams1.71.0 < 1.72.0-3 provided by lib64boost_iostreams1.71.0-1.71.0-2.x86_64
  • libreoffice-impress-6.4.0-0.beta1.1.x86_64 does not belong to a distupgrade repository
  • problem with installed package lib64boost_iostreams1.72.0-1.72.0-3.x86_64
    Problema 9: package libreoffice-common-6.3.2-1.x86_64 requires liborcus-0.14.so.0()(64bit), but none of the providers can be installed
  • package lib64orcus0.14_0-0.14.1-3.x86_64 requires libboost_filesystem.so.1.71.0()(64bit), but none of the providers can be installed
  • package libreoffice-kde5-6.3.2-1.x86_64 requires libreoffice-common = 6.3.2-1, but none of the providers can be installed
  • installed package lib64boost_filesystem1.72.0-1.72.0-3.x86_64 obsoletes lib64boost_filesystem1.71.0 < 1.72.0-3 provided by lib64boost_filesystem1.71.0-1.71.0-2.x86_64
  • problem with installed package libreoffice-kde5-6.4.0-0.beta1.1.x86_64
  • package lib64orcus-parser0.15_0-0.15.3-1.x86_64 requires libboost_filesystem.so.1.72.0()(64bit), but none of the providers can be installed
  • libreoffice-kde5-6.4.0-0.beta1.1.x86_64 does not belong to a distupgrade repository
  • problem with installed package lib64orcus-parser0.15_0-0.15.3-1.x86_64
    Problema 10: package libreoffice-common-6.3.2-1.x86_64 requires liborcus-0.14.so.0()(64bit), but none of the providers can be installed
  • package lib64orcus0.14_0-0.14.1-3.x86_64 requires libboost_filesystem.so.1.71.0()(64bit), but none of the providers can be installed
  • package libreoffice-l10n-en_GB-6.3.2-1.x86_64 requires libreoffice-common = 6.3.2-1, but none of the providers can be installed
  • installed package lib64boost_filesystem1.72.0-1.72.0-3.x86_64 obsoletes lib64boost_filesystem1.71.0 < 1.72.0-3 provided by lib64boost_filesystem1.71.0-1.71.0-2.x86_64
  • problem with installed package libreoffice-l10n-en_GB-6.4.0-0.beta1.1.x86_64
  • package lib64orcus0.15_0-0.15.3-1.x86_64 requires libboost_filesystem.so.1.72.0()(64bit), but none of the providers can be installed
  • libreoffice-l10n-en_GB-6.4.0-0.beta1.1.x86_64 does not belong to a distupgrade repository
  • problem with installed package lib64orcus0.15_0-0.15.3-1.x86_64
    Problema 11: installed package lib64boost_filesystem1.72.0-1.72.0-3.x86_64 obsoletes lib64boost_filesystem1.71.0 < 1.72.0-3 provided by lib64boost_filesystem1.71.0-1.71.0-2.x86_64
  • package lib64orcus0.14_0-0.14.1-3.x86_64 requires libboost_filesystem.so.1.71.0()(64bit), but none of the providers can be installed
  • package cryfs-0.10.2-7.x86_64 requires libboost_filesystem.so.1.72.0()(64bit), but none of the providers can be installed
  • package libreoffice-common-6.3.2-1.x86_64 requires liborcus-0.14.so.0()(64bit), but none of the providers can be installed
  • package plasma-vault-5.17.2-1.x86_64 requires cryfs, but none of the providers can be installed
  • package libreoffice-l10n-it-6.3.2-1.x86_64 requires libreoffice-common = 6.3.2-1, but none of the providers can be installed
  • package cryfs-0.10.2-6.x86_64 requires libboost_program_options.so.1.71.0()(64bit), but none of the providers can be installed
  • problem with installed package plasma-vault-5.17.4-1.x86_64
  • problem with installed package libreoffice-l10n-it-6.4.0-0.beta1.1.x86_64
  • installed package lib64boost_program_options1.72.0-1.72.0-3.x86_64 obsoletes lib64boost_program_options1.71.0 < 1.72.0-3 provided by lib64boost_program_options1.71.0-1.71.0-2.x86_64
  • plasma-vault-5.17.4-1.x86_64 does not belong to a distupgrade repository
  • libreoffice-l10n-it-6.4.0-0.beta1.1.x86_64 does not belong to a distupgrade repository
  • problem with installed package lib64boost_program_options1.72.0-1.72.0-3.x86_64
    (try to add ‘–skip-broken’ to skip uninstallable packages)
    [stefano@stefano-hpcompaq8200elitesffpc ~]$
    [/quote]

Bye

Uh, c’era una storia con libboost che faceva casino…
Fai un grep e vedi quanti libboost/lib64boost hai.

1 Like

Prima vedi questo.

Questo è stato risolto più di una settimana fa. lib64digikamcore7.0.0-7.0.0.0-0.beta1.1.x86_64 installa o reinstalla senza errori. Dovete quindi capire perché ottenete tali risultati? Problemi con lo specchio?

Translated with Deepl from: This was fixed over a week ago. lib64digikamcore7.0.0-7.0.0-0.beta1.1.x86_64 installs or reinstalls with no error here. So need to figure out why you are getting such results? Mirror problem?

@ potresti correre:
@stefluni could you run:

sudo dnf clean all ; dnf clean all ; sudo dnf --refresh distro-sync

e mettere l’intero output in un file .txt e allegare il file qui?
and put the entire output in a .txt file and attach the file here?

Post edit: Sono quasi certo che questo sia uno specchio fuori moda. Guarda questo.
I’m all but certain this is an out of date mirror. See this.

1 Like

:+1:

@stefluni

$ sudo dnf clean all ; dnf clean all ; dnf repolist ; sudo dnf --refresh distro-sync 2>&1 | tee konsole_01-sync.log

PS>
non devi per forza dare l’ok qui, puoi semplicemente abortire il processo (ovviamente). Il file viene creato in ogni caso.

1 Like

Potrebbe essere.

@stefluni
$ sudo dnf --refresh install om-mirror-selector
se non lo hai già.

Poi
$ sudo om-mirror-selector.sh -m

qui scrivi 13 (abf-downloads) e dai l’invio

Poi
$ sudo dnf clean all ; dnf clean all ; dnf repolist

e vai con il comando dell’aggiornamento.

1 Like

:+1:

Ciao. Solo oggi ho avuto tempo di smanettare un po’… il vostro insistere sulla lista dei repo mi ha fatto venire il dubbio di avere troppi repo abilitati… ho lasciato solo il principale, seguito la procedura suggerita da rugyada e tutto ha funzionato… adesso sta aggiornando. Grazie e scusate… pasticcio mio…

1 Like

Ok, sono contento che tu abbia sistemato le cose.
OK, glad you’re getting things sorted.

FWIW: Ho pensato di più al mio commento sugli specchi obsoleti e al vostro problema e ora credo di essermi sbagliato. C’è un problema con i mirror che parte è corretta ma che non causerebbe il risultato che stavi ottenendo. Spero che questo abbia un senso. Temo di aver confuso le cose più che aiutato.
FWIW: I have thought more about my comment about out of date mirrors and your problem and now believe I was incorrect. There is a problem with the mirrors that part is correct but that would not cause the result you were getting. Hope this makes sense. I’m afraid I may have confused things more than helped.

Boh… in ogni caso ho risolto. Terminati gli updates su 3 pc: il mio fisso (Intel i5 con 8 gb di ram, perfetto); il mio muletto, (un vecchio hp con centrino e 4 gb ram, perfetto pure qui), ed il portatile di mia figlia, un acer aspire 5755G con intel i7 e 8 gb di ram. Anche qui updates a posto.
Ho però un altro problema con quest’ultimo pc: il touch pad funziona malissimo. È impreciso, va a scatti, il doppio tocco non funzion quasi mai. Forse dipenderà dalla scheda video? Inutile dire che con Mint (altra distro installata) e W10 funziona perfettamente… Apro un’altra discussione a questo proposito.